AndreasHe

Announcement for those on the testnet.

Following the successful release of the Daedalus and Yoroi wallets for the Shelley Incentivized network, we have experienced unprecedented demand on the testnet network. Our engineers have been working hard since launch to resolve edge-case issues and improve performance. Today, we have been making various adjustments to the node configuration changes, which should start to deliver a number of performance improvements. We’ll continue to deploy new releases and deliver network optimisations as required throughout this testnet phase to continue improving the experience for all our users. Thanks for your continued support of the Shelley Incentivized Testnet.

Comments
BTW, good job guys.
Thank you! It is about time one communication channel has been identified and established. The multiple communication channels has made it extremely difficult to know where to go to get answers to questions about issues with implementation of the testnet. Again, thank you and I hope everyone will make use of this thread. I have some current issues with the stake pools not showing up but will research this thread before asking more questions.
I ran into an issue, reported and they sent a link to the fix fairly quickly! Simple to follow instructions and I am delegated. Just wanted to share my positive experience!
Thanks IOHK!
DAEDALUS stake pool statistics are totally wrong when compared to info on
For example
Lovelace Community Pool LCP01, No fee, community supported, Cardano staking pool -- No joke, 100% free (as in beer).
https://lovelace.community
Rank:343
Controlled stake:6.9M ADA
Profit margin:0%
Cost per epoch:0 ADA
Performance:0%
Produced blocks:0
Or another one
Blue Cheese Stake House BCSH
https://bluecheesestakehouse.com
Rank:173
Controlled stake:41M ADA
Profit margin:1%
Cost per epoch:0 ADA
Performance:0%
Produced blocks:0
Controlled stake is wrong, performance info is wrong , produced blocks is wrong, ranking is wrong and so on...
Could anyone help me to answer if I've messed up my participation in the incentivised testnet.
For information I am using the Daedalus wallet.
I created my incentivised testnet Balance wallet using the restore wallet function. The details I used to do this was with my main net wallet 12 word private keys. I created the testnet Balance wallet successfully.
After the snapshot on 29th Nov, my correct balance was showing in the testnet Balance wallet.
This week I created a new testnet Rewards wallet. I took the details of the new wallet name and the 15 word private keys.
I created the testnet Rewards wallet successfully. My balance is showing 0 ADA.
I assumed my next action was to restore the Balance wallet within the Rewards wallet so my ADA balance would show up so I could go ahead and stake my ADA with a pool.
The problem is it wont let me restore my Balance wallet using the same main net 12 word private keys as I did previously? I have no other details with which to add my balance wallet to the Rewards wallet.
Have I messed up somewhere along the way or am I missing something?
I can't get my incentivised Rewards wallet to show my ADA balance for staking.
Any help would be appreciated!
[deleted]
You downloaded the new daedalus app called “rewards” not “balance check” correct?
You can try to restore your wallet in Yoroi
What is happening with the stake pools? I have logged in just now into Daedalus and I I can't see the stake pools. It shows I am delegating but to an unknown pool.
Can we have an official answer or a fix? Or it's better to send a ticket ?
Also what is going to happen with the reward system considering all this errors? Will it still calculate the stake?
try this
I have exactly the same issue
When it says deploy new releases, does this mean I should keep an eye out for updates to the daedalus client? Should I redownload? or will Daedalus update automatically?
I would expect a notification in the notification centre. But makes sense to watch for new versions here
interested to know about this as well
How long is it taking ADA intrawallet transactions to go through?
[deleted]
[deleted]
Can confirm this resolved my issue too. Just a shame I didn't notice for 4-5 days as I was on vacation without my computer.
I can confirm that a Yoroi seed can be now restored from Daedalus, for those still wondering. In theory it can be done the other way around as well.
Doing this "solved" my Issue of zero balance in Yoroi.
I used the seed on Daedalus first, I had zero balance, then Yoroi, balance showed fine in restoration process and wallet conversion to a regards wallet, then in the main page I had zero balance a the notification of server failure. I tried again on Daedalus (just opening it again) and the balance appeared there.
I'm so happy staking and with Daedalus! =D
I have done it both ways and it works fine. For staking Daedalus is better because it shows full info of the pools but I find Yoroi a bit more stable [at this point]
so my yoroi wallet is showing im not yet delegating, eventho i have been for 2 days. in the past 2 days it already often showed as im not delegating but refreshing most of the time fixed it and showed the pool im delegating to. that doesnt seem to work anymore, is there any way to check if the pool i chose went for a fork/is offline? cant u manually check thru the explorer if everything goes fine? cant seem to find anything in the explorer.. its the CRFN Crypto Functional pool. cant figure out if this is just not displaying correctly or if i have to look for another pool
/e do you, the other yoroi users have the same experience or does it show your pool properly? if so I might just switch pools
Also a question: I have delegated for 3 days now and still no Ada received as stake - how come ?
It’s my understanding that rewards will be sent to mainnet at the end of incentivized testing.
Same thing for me. I haven’t got any rewards yet since testnet launch. Any ideas why ?
Any word on this? I haven’t seen anything either but I’ve seen people comment that they’re seeing rewards listed.
yesterday i successfull staked my balance to
but since 24h my balance shows ZERO and nothing to see under Dashboard, Dashboard shows zero balance and says
Transaction shows also nothing ( zero transactions ).
Whats the matter ?
Here is my Shelly Testnet ADA receiving address :
addr1ssn9k26cg3upl0s2vagddgh8ulvnyatvlazkeuajjve7n3d72mfx2tmxzvrqm0nsjz5uha3ug54r9c4dagajxzpjrecs7vz8hx9xj0cts9fyte
Thanks in adavnced.
BR
Matthias
If you check their website it says the pool with 0% fee is offline and to delegated to the one with 1% fee... I had the same issue
Due to forking apparently...
https://www.reddit.com/r/cardano/comments/eco16q/int_network_forked_again/fbcrzvg/?utm_source=share&utm_medium=ios_app&utm_name=iossmf
Same here.
Thank you for the hard work and dedication
With the purpose of helping troubleshoot these problems, this is my experience:
Now, some of the problems:
I used my mainnet 15-word phrase to get the new extension for Yoroi, linked in the Emurgo tweet, but my balance is showing as 0. Any ideas how to fix?
Pools not producing any blocks
I joined a pool, with a fair amount of ADA controlled "around 100 million" but it has not produced a single block for the entirety of the epoch, while other pools with less controlled stake seem to have no issues producing blocks. Also the performance has been stable at 50% so if it is not dropping then the pool is not even having the chance to produce a block while being offline. Am i missing something here? This is the 3rd pool i move to, and still no progress. Can someone explain what i am i missing here and why is this pool not producing any blocks?
Sorry i did a solo post before realizing the megathread.
check the delelegation information in the 0.8 T-ADA delegation tx. It turns out that I had delegated to 3 pools and when I checked the delegation details I had been assigned to a "interesting pool" with 258 ADA cost and 100% margin (ie 0 reward for me)
No idea why this is happening or if there is some maliciousness here?
a lot of pools have problems due to some forking issue in the network.
Hello.
I have downloaded the rewards wallet and it opens fine however can't connect to the network as the Node is not syncing.
Anyone have a solution for this?
Thanks in Advance Dougie
check the troubleshooting list that you get through a link , after a long while trying to connect
I just downloaded the latest Yoroi Testnet and tried restoring the wallet I took the snapshot with.
I put in my 15 words, it asks me to recognize something (I just "next" it) and then it says the wallet needs to be updated. It then proceeds to tell me "an error occurred, try again later". This happened twice now.
Am I doing something wrong, or is the network just wobbly right now?
Update:
It took a while but on the 4th try, my wallet got migrated. It took another hour of angst, and my funds appeared as well! (were at 0 ADA for an hour or so). So I guess it was a network thing. Now waiting on the Delegation tab to start showing data (still rotating for the last 10 minutes).
Finally was able to open Daedalus and it's showing 0 pools now. Rewards wallet shows that I have my Ada delegated to an 'unknown' stake pool.
The only thing that works for me is to uninstall everything + delete folder C:\Users\USERNAME\AppData\Roaming\Daedalus - Rewards v1 .
then you install again, open it, wait for 10 minutes or so, restore your REWARDS wallet (15-word mnemonic) and voila...
However I still have zero rewards even though my pool I delegated to made blocks...
Daedalus user experience is really horrible.
Imported my wallet to Yoroi and delegated my ada with message that said it was successful. The next morning it said my ada was not delegated and it was as if nothing happened. Attempts to delegate again just received an error in reaching the network.
So I then imported my wallet to Daedalus. Again delegated my ada to a pool with a message that said I was successful. 8 hours later I log on and it says my ada is not delegated. I attempt to re-delegate and it just gives a "An error has occurred" error.
Booted up yoroi again and it now suddenly lets me delegate my ada again. Around and around we go.
Why does it take so long for the ada delegated to stake? It says I have to wait for the remainder of the epoch and then the entire next one before i processes.
I am having a problem starting the testnet Daedalus. It’s just stuck on: CONNECTING TO NETWORK. I restarted the Cardano node, and no changes. I closed the application and reopened it and same issue persists. What does one have to do for this to work.
Guys, good job!
I kinda have a small problem with yoroi wallet, 0 balance, cant transfer from byron wallet... any help would be appreciated
If I missed out on the Testnet copy, when can I expect to make it to the next opportunity...?
on mainet
How can i delete the delegation files in daedalus,its showing im delegating but my rewards wallets are empty it all moved back to the balance wallets and when i try to send the balance back to the rewards wallets it times out and tells me to cancel
Update: so now im seeing rewards but 0 ada in rewards wallets and it wont let me undelegate
Some feedback....
We would like to see more delegation information where we can monitor rewards statistics in a filterable table. Columns should have epoch number, stake pool name, total blocks solved, total pool rewards, my stake delegated, percent my stake of total pool, our share of rewards, my share of pool fees, my share of rewards for epoch. And totals at the bottom. Would be great to then filter over time by various pools so we can gather statistics and figure out who’s most profitable.
Wow, you guys have zero idea what a TESTNET is huh??? This is the first iteration of many. Relax, take a deep breath and appreciate the fact that you are participating in a process that is zero risk, high reward. Find bugs, report them.....improve the process. Jeez.
agree; it is a painful process but this is the way it works. We are lucky to be receiving real ADA for playing to T-ADA in testnet, so we cannot complain "MUCH" (just a little bit is fine, though)
Hello,
I have a question and issue, hoping someone could help me.
I'm delegating since epoch 3 and reward balance still shows 0. I guess it's a problem coming from yoroi itself, because often it shows "you are not delegating", while sometimes showing me that I am delegating (I never leave the stake pool since epoch 3).
My question is : I want to update to the last version 2.2.2, but it can't be done from yoroi testnet : I have to delete current version from chrome and then re-install it. If I do it and recover again my wallet with the 15 words, will it cancel my delegation ? or will I re-enter in my wallet unchanged (still delegating to the same stake pool) ?
All nodes incl. Emurgo's node for Yoroi seem to have problems with syncing and frequent forks. Chances are that on-chain everything is ok for you, but Yoroi shows a wrong state. Testnet is a little but inconsistent as of now.
Question: If an stake pool shows Epoch 4 under Rewards Epoch and have no blocks listed for the past 3 days. Then there is something wrong with that pool? According to adapools.org all, or at least most, stake pools in top 20 are in Reward epoch 6 and have blocks listed from today. Can we even trust adapools.org stats at this point?
yes. you should switch pools if its showing 0 blocks for the past 3 epochs. try
Is there an issue with the testnet, two days now my yoroi (testnet) extension as been reporting "Error received from server while getting pool info." whenever I visit the dashboard. I'm on a decent internet so I know I've no connectivity issues on my side
BNTY1 CryptoBounty StakePool 1, 81 blocks, 0 rewards for me
Joined that pool about 4 days ago as I saw it was the #1, controlled a decent amount of ADA, the biggest upside for reward returns.
I staked over 200k of ADA and to this day not a single ADA in rewards. Is this to be expected even though the pool has created over 70 blocks since I started staking?
Switched now to one by IOHK.
--
Experiencing the same issue while delegated to BNTY1. Joined the pool 4 days ago and still showing 0 rewards, total cycle of 3 full epochs. Should I select a different pool for delegation?
Same pool, same issue. I have no rewards either.
I started staking right away and my pool has produced lots of blocks and I still don't have any rewards. Does anyone have rewards?
Got rewards from JBREW.
Is the demand actually unprecedented? Haha, it's only been delayed for almost two years.. mind your word choices.
please don't remove existing threads, they have a lot of information in them incl. comments.
if you delete any threads, ppl will get annoyed and surely not do work twice and post here.
for new threads I agree though.
It's for new threads indeed. No worries!
[deleted]
Well this is worrying
tried to send my ADA from my testnet balance check wallet to my new Rewards wallet and got an error telling me it couldn't
Now when I tried again and restored my testnet wallet it told me unable to transfer from this wallet as it is empty!!! Whats happened to my ADA?
edit: I deleted the firefox extension and recovered my newly created wallet, then tried to recover my balance checked wallet and the ADA is back. Still can't transfer it to my rewards wallet to start Staking but at least its still there...... giving up for now
Anyone here using 1PCT pool? I just started delegating yesterday and no rewards so far
If we missed the snapshot deadline (e.g. funds still on exchange) is it still possible to participate?
Unfortunately not. You will have to wait for the main net at this stage. Stay calm and accumulate.
I have ledger and Yoroi wallet .. I have no private keys or paper wallet .. can I safely participate in the testnet and receive rewards or is it too late?
Hello, how do I delegate my stake to multiple pools? I seem to only be able to delegate my full stake to one. I'd like to spread it out and support multiple pools.
1 pool per wallet. you can split ur stack between as much wallets as you want and stake them seperately
I'm using Yoroi, and the connection to the server has been down throughout the day... cannot see my delegated balance nor changing pool.
Same 😩
Why if I delegated to the pool GPool, the transaction points to BOI pool?
In my case, using Daedalus, I delegated to a pool, Daedalus show that it's delegated to that pool, but the tx id points to another pool (with huge fees)
Can some user check if this only happens to me?
same with me; this is kind of fishy. I just posted an extended text detailing my situation
[deleted]
Mary Shelley.